Author Topic: My parallel port quit working on my laptop using windows xp  (Read 7283 times)

buzbrown

  • Member
  • ***
  • Posts: 1
My parallel port quit working on my laptop using windows xp
« on: December 20, 2010, 06:40:24 pm »
My parallel port quit working on my XP laptop. I reformatted the disk & reinstalled windows & it still doesn't work. I downloaded your "Parrallel" utility & it tells me it can't find a parallel port. When I look in windows device manager it says it's there and has no problems. How can I fix this?

Jan Axelson

  • Administrator
  • Frequent Contributor
  • *****
  • Posts: 2803
    • Lakeview Research
Re: My parallel port quit working on my laptop using windows xp
« Reply #1 on: December 20, 2010, 09:50:10 pm »
If you have tried using multiple peripherals that used to work and no longer do, it's possible that the port is fried. I don't think Device Manager can if the output drivers are working.
 

Jan

mdlayt

  • Member
  • ***
  • Posts: 40
Re: My parallel port quit working on my laptop using windows xp
« Reply #2 on: December 21, 2010, 06:06:48 pm »
Often the BIOS controls ports like this.

Have you booted into your BIOS setup and looked for options?

(There is often a message on the screen for how to do this as you boot.  Make sure it is a "cold" boot.  What is it--"Press Delete for setup", maybe, or "F6," or something.)

Mike

Jasminelm

  • Member
  • ***
  • Posts: 1
Re: My parallel port quit working on my laptop using windows xp
« Reply #3 on: June 10, 2011, 06:02:49 am »
If you have tried a number of peripherals that are used for work and is not used,it is possible that the port is fried.I do not think the Device Manager,if the output drivers will work.But I can assure you that I'm going to definitely solve your problem someone....

.